5..4..3..2..1..blastoff

OK! I told you if I found out how to solve my problem with Mysql5,Php5,Apache 2 or 2.2 with mysqli extentions on linux the world would read about it here. A friend built a system just like I need so I'm gonna do a fresh install of CentOS on Atlas and see how it goes.